Adobe Flash

Adobe Flash Player Logo
(Only needed, if you haven’t installed flash already during the iron setup)

Iron only supports PPAPI Flash due to security reasons. This flash runs in a seperate secure sandbox.

Steps for installation:

1. Download PPAPI Flash from Adobe:: flashplayer24pp_ha_install.exe
2. Close all browser instances
3. Run the setup and finnish the installation. Done!

PS: Do you work with Linux or MacOS? Then please look here.
 
 

Share
Posted on January 14, 2015 at 1:57 pm by admin · Permalink
In: Extensions

8 Responses

Subscribe to comments via RSS

  1. Written by Gee Stein
    on November 22, 2015 at 12:25 am
    Reply · Permalink

    every time I download this, where it says restart my browser instead of restarting my iron browser, it opens a chrome browser and starts that up.

  2. Written by Juha
    on November 23, 2015 at 10:20 pm
    Reply · Permalink

    Wont install. Tried installing, seemed to succeed. Restart Iron, no effect.

  3. Written by 2006
    on January 30, 2016 at 3:24 pm
    Reply · Permalink

    It works. Follow the instructions.

  4. Written by Kevin Boardley
    on January 30, 2016 at 9:30 pm
    Reply · Permalink

    Ditto to Juha’s comment

  5. Written by aa
    on February 9, 2016 at 8:54 am
    Reply · Permalink

    Juha
    Try using adobe fp ppapi beta
    http://labs.adobe.com/downloads/flashplayer.html
    Download Flash Player for Opera and Chromium based applications – PPAPI

    I am using it several months now, works without problem.

    Be sure you enable Adobe Flash Player within
    chrome://plugins/

    tick “Always allowed to run”.

  6. Written by GTW
    on February 12, 2016 at 2:40 pm
    Reply · Permalink

    This is garbage. It re-installs Flash on to my Firefox browser as well and I specifically deleted it from Firefox. I only want Flash for Iron, not both browsers.

  7. Written by Mike J.
    on May 2, 2016 at 10:12 pm
    Reply · Permalink

    I see no ”chrome://plugins/” in Settings/Extensions.I see no Flash Player there.I am getting an aggravating message top of every tab. This is a very annoying browser nowadays. Not really worth the trouble.

  8. Written by Kenny
    on June 3, 2016 at 9:31 am
    Reply · Permalink

    Good

    I prefer Webrtc disabled versions
    much better for VPN

Subscribe to comments via RSS

Leave a Reply